• 微信公众号:美女很有趣。 工作之余,放松一下,关注即送10G+美女照片!

Maven 构建项目时遇到的问题

开发技术 开发技术 2周前 (04-07) 9次浏览

①[ERROR] 不再支持源选项 5。请使用 6 或更高版本 :
  原因 : JDK15 直接使用 Maven 的 compile 命令会报错 ,
  解决 : 在项目根目录下的 pom.xml 文件里的 project 节点下添加
  <properties>
    <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
    <maven.compiler.source>1.8</maven.compiler.source>
    <maven.compiler.target>1.8</maven.compiler.target>
  </properties>


程序员灯塔
转载请注明原文链接:Maven 构建项目时遇到的问题
喜欢 (0)