• 微信公众号:美女很有趣。 工作之余,放松一下,关注即送10G+美女照片!

use_2to3 is invalid.

开发技术 开发技术 4小时前 3次浏览

It looks like setuptools>=58 breaks support for use_2to3:

setuptools changelog for v58

So you should update setuptools to setuptools<58 or avoid using packages with use_2to3 in the setup parameters.

 setuptools的版本>=58将导致该报错

 


程序员灯塔
转载请注明原文链接:use_2to3 is invalid.
喜欢 (0)