• 微信公众号:美女很有趣。 工作之余,放松一下,关注即送10G+美女照片!

【备忘】Unity 安卓编译ShareSDK报:“MobSDK已停止支持非严格模式版本,请按上面编译告示接入合规版本“

互联网 diligentman 1天前 6次浏览

【备忘】Unity 安卓编译ShareSDK报:“MobSDK已停止支持非严格模式版本,请按上面编译告示接入合规版本“       
今天编译APK时,遇到gradle报错:"MobSDK已停止支持非严格模式版本,请按上面编译告示接入合规版本!"
        在网上遍寻文档无果后,上QQ咨询客服,得到解决方法:
                  【备忘】Unity 安卓编译ShareSDK报:“MobSDK已停止支持非严格模式版本,请按上面编译告示接入合规版本“

在配置文件 .gradle加上: spEdition "fp"

即可。
若隐私接口没调用,也需要调用下
【备忘】Unity 安卓编译ShareSDK报:“MobSDK已停止支持非严格模式版本,请按上面编译告示接入合规版本“


喜欢 (0)