• 欢迎光临~

ERROR: cannot verify nih.at’s certificate, issued by “/C=US/O=Let‘s Encrypt/CN=R3”,wget报错

开发技术 开发技术 2022-10-01 次浏览

https://blog.csdn.net/qq_35043734/article/details/125374843?ops_request_misc=%257B%2522request%255Fid%2522%253A%2522166458854816782417033772%2522%252C%2522scm%2522%253A%252220140713.130102334.pc%255Fall.%2522%257D&request_id=166458854816782417033772&biz_id=0&utm_medium=distribute.pc_search_result.none-task-blog-2~all~first_rank_ecpm_v1~rank_v31_ecpm-1-125374843-null-null.142^v51^control,201^v3^control_2&utm_term=Cocannot%20verify%20www.openslr.orgs%20certificate%2C%20issued%20by%20%2FC%3DUS%2FO%3DLet%5Cs%20Encrypt%2FCN%3DR3%3A%20%20%20Issued%20certificate%20has%20expired&spm=1018.2226.3001.4187

 

 

 

 

--2022-06-20 16:06:37-- https://nih.at/libzip/libzip-1.2.0.tar.gz
Resolving nih.at... 5.2.73.210, 2a04:52c0:101:2e6::de6c
Connecting to nih.at|5.2.73.210|:443... connected.
ERROR: cannot verify nih.at’s certificate, issued by “/C=US/O=Let's Encrypt/CN=R3”:
Issued certificate has expired.
To connect to nih.at insecurely, use ‘--no-check-certificate’

其实仔细看完报错就知道了,看最后一行,有提示

第一步:
建议先运行这个命令(如果报错可以跳过直接运行第二步试试):

sudo yum install -y ca-certificates

第二步:
将之前wget https://xxxxx 命令,换成以下命令即可,--no-check-certificate就是报错信息的最后一行信息
wget --no-check-certificate https://xxxxx

完美解决

备注:wget --no-check-certificate 这个参数会让你在 wget 进行对 https 站点的请求时不再检查证书。
————————————————
版权声明:本文为CSDN博主「打工人007」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。
原文链接:https://blog.csdn.net/qq_35043734/article/details/125374843

喜欢 (0)